Media Player


Pár órát elszarakodtam a Media Playerrel. Történt ugyanis, hogy néhány internetről letöltött mpg fájl megnyitásakor kodeket akart letölteni a Player, de nem sikerült neki. Ettől függetlenül rendesen lejátszotta a fájlt. Ez engem zavart, így ahonnan letöltöttem az mpg-eket, ott volt egy lionk az Ace Mega Codec pakk letöltésére, azzal állítólag megy rendesen. Le is töltöttem, feltelepítettem. Sok mindent ki lehetett választani hogy mit akarok feltenni.- Felraktam, jött a tesztelés. Rendben lejátszotta a fájlokat, nem akart letölteni semmit. Sőt, ami meglepett, a hang után a kép is azonnal megjelent. Ez azért volt furcsa a számomra, mert jó 10 másodpercet kellett várnom a videó megjelenésére a hang után. De aztán ment rendesen.
Tesztelem a többi videóval, minden szép és jó, csak egy bökkenő van. Néhány divx-es film fejjel lefelé került lejátszásra. Más megoldás nem lévén, pakk le, visszaállítani az eredeti állapotot. Á, de az nem megy ám csak úgy. Végülis nagy nehezen sikerült visszarakni, akkor látom, hogy a digitális fényképezővel készített mpg fájlokat nem tudom lejátszani, csak hang van. Egy káromkodás és újra elő a pakk. Persze a pakk leszedése után visszatért a 10-15 másodperces képkésés. De most nem raktam fel mindent, csak azt, amit úgy gondoltam, hogy az mpg fájlnak szüksége lehet rá. Végülis sikerült visszaállítani mindent, úgy tűnik. Mindent lejátszik, nem akar kodeket letölteni, viszont jó 10 máésodperel később jelenik meg a kép a hanghoz képest. Magyarul az első 10 másodperc videóanyag egyszerűen nem látszik. De ha megállítom a lejátszást, majd újra elindítom, akkor már minden megvan.
Viszont azt jó lenne tudni, hogy mi a fenét kellene még beapplikálni a pakkból, hogy azonnal induljon a videó is, ne csak a hang. Próbálékoztam ezt-azt még felrakni melléjük, de nem sikerült. Meg amúgy is késő van, feküdni kellene. Azt hiszem a haverra fogom bízni a dolgot.
Reklámok

PC gondok


Jópár napig nem voltam, nem írtam semmit. Némi technikai akadálya volt a dolognak. Egy hardver meghibásodás miatt a windows is elszállt. Kénytelen voltam a hiba kiküszöbölése után újratelepíteni mindent. Szerecsére az adatokat át tudtam menteni a régi windowsból. Azért a telepítés nem volt olyan egyszerű, akadt probléma bőven.
Már a programok felét visszaraktam, amikor feltűnt, hogy a hang nem az igazi. Ezt nem pótolta a windows induló és leálló rendszerhangja sem, ami az előzőleg telepített rendszerben sosem működött. Hiába volt minden hag a helyén ha elég szarul szólt. Olyan kattogó, furcsa hangja volt. Haver saem tudott távgyógyítással kezdeni vele semmit. Megbeszéltük, hogy hétvégén megnézi.
Én ezután feltelepítettem a maradék programot, majd a bluetooth következett. Ezt utóljára hagytam, úgyis több időt vesz igénybe. Már enneka telepítése sem ment simán, mert a windows felismerte az eszközt, és telepített is hozzá programot, de én az eredetit kartam hozzá. Újraindítás után feltűnt, induló és leálló rendszerhang nincs, ugyanúgy mint az előzőleg telepített windowsban. Végülis ez nem is izgatott, mivel eddig sem volt. Neten keresgélve rátaláltam a jó megoldásra, így rá tudtam venni a windowst, hogy ne a saját, hanem a gyári drivert használja  a bluetoothoz. Mostmár működik rendesen. A bluetooth telepítéssel egyidőben a hang is megjavult és ugyanolyan jól szól, mint korábban. Kíváncsi lennék, hogy erre tud-e valaki magyrázatot. 🙂